Visa fullständig version : motorlampan!


charlie
2002-08-26, 12:28
Har lite problem med min motorlampa!
Satte på ett 3" system på kärran och har kört 40mil och nu har den rackaren börjat att lysa. Nån som vet hur man får bort detta lilla problem?

//Charlie

Niklas
2002-08-26, 12:33
Måste lampan och avgassystemet ha ett samband?
Det kan ju vara så att något annat har gått snett i motorn? Prova köra in till en verkstad och se vad som är fel...

Eller det är kanske något som kan hända när man byter till 3"? (låter lite osannolikt men vad vet jag)

Subaru - All we'll drive!

dlehtihet
2002-08-26, 13:01
Har du GT eller WRX:en? Den senare har haft lite egenheter vad gäller check-engine lampan. Läste på mailinglistan om detta problem som uppstod när en av kattarna togs bort på wrx:en.

OzO
2002-08-26, 13:06
Märker du inget negativt? Typ att den har tappat effekt eller nåt liknande? Kan kanske vara berömda LMM som har rasat? Fixa in bilen till verkstaden bums om du inte känner dig händig...

________________________________________
http://bbs.impreza.nu/dcforum/Images/ssi/fireskull.gif ::::: [link:www.impreza.nu/ssi2/gallery/view_album.php?set_albumName=ssi2|The Blue Pile Of... Cr@p!] ::::: http://www.impreza.nu/ssi2/gallery/albums/album22/smiley_ed16.gif

"It is not so difficult. Go flat-out before the corner and then go flat-out again"

christopher
2002-08-26, 16:08
LAST EDITED ON Aug-26-02 AT 04:09PM (GMT)[p]fraSSe

Någon som har Delta dash kanke kan kolla :)
Man blir mer o mer sugen på att skaffa, så man kan kolla själv.

Charlie;
Kul starter :):);)

/
fraSSe

charlie
2002-08-27, 06:52
Den lilla lampan har slocknat!!

Det är för övrigt en STI som subbaadde nämde.

Man tackar för alla tipsen.

FELbil
2002-08-28, 12:19
Hej Charlie.

Så STI:n har fått astmamedicin :-)

Jag tror att lampán lyser pga din avgastempmätare.
Du har en sådan, om jag inte missminner mig, för att "rädda"
katalysatorn. En tjomme i vilda Vallentuna har delta dash-
ett testverktyg för imprezan som kanske kan fungera för din bil.

Mvh
Mikael R
Vinglös silverevo6

ADDE.H
2003-11-19, 20:43
>Har du GT eller WRX:en? Den senare har haft lite egenheter vad gäller
>check-engine lampan. Läste på mailinglistan om detta problem som
>uppstod när en av kattarna togs bort på wrx:en.

Tror det är en WRX STI

ADDE.H
2003-11-19, 20:43
LAST EDITED ON Aug-26-02 AT 01:13PM (GMT)[p]>Har lite problem med min motorlampa!
>Satte på ett 3" system på kärran och har kört 40mil och nu har den
>rackaren börjat att lysa. Nån som vet hur man får bort detta lilla
>problem?
>
>//Charlie

Kan kanske ha med lamdamätarna att göra,för det är väl två!

Adsense Management by Losha