Visa fullständig version : återställa bromslampa??


zeaflower
2003-11-25, 17:47
hur återställer man bromslampan på en MY96? alltså kontrolllampan.

// Sjöblom

xmax
2003-11-25, 19:02
öhh
e d inte bara att du har för lite vätska i? lr att sensorn har hakat upp sig? det senare hände mej när jag hade bytt belägg.

zeaflower
2003-11-25, 20:21
>öhh
>e d inte bara att du har för lite vätska i? lr att sensorn
>har hakat upp sig? det senare hände mej när jag hade bytt
>belägg.

hur kan sensorn haka upp sig? var sitter den?

// Sjöblom

xmax
2003-11-25, 22:10
om du skruvar av locket till bromsvätskebehållaren och plockar ur filtret så ser du en liten flotör som känner av vätskenivån. har den fastnat i botten (som hände i mitt fall) så lyser lampan! peta till flotören lite med en REN skruvmejsel lr liknande så åker den upp och lampan slocknar.

hoppas d ordnar sej!!

zeaflower
2003-11-25, 22:26
har redan kollat flotören... inga andra förslag?
// Sjöblom

Ghoofy
2003-11-26, 02:23
>har redan kollat flotören... inga andra förslag?

Hmm, brukar alltid vara den (eller låg vätskenivå)

Kolla om handbromskontakten verkar funka, den använder samma lampa...
(den som sitter under spaken och känner av när handbromsen är i)

sen är det väl bara en ecu reset och försöka tyda någon felkod - finns en länk någonstans som beskriver det i detalj, men jag hittar den inte just nu...

/Ola

zeaflower
2003-11-26, 15:58
av nån anledning slutade lampan lysa helt plötsligt så e allt frid o fröjd...
:D
men ghoofy- inte använder handbromsen samma lampa väl???
/ sjöblom

Adsense Management by Losha