Visa fullständig version : Låter konstigt vid ladd


xstos
2016-04-25, 13:11
Har fått ett konstigt ljud när bilen börjar ladda vid ca 2500 varv.
Är ett typ tjutand ljud, svårt att förklara.
Har haft isär TMIC och rengjort den och återmonterat den, alla slangar ska vara på plats och jag har sökt över hela motor rummet med start gas men hittar inget.

Har haft bilen avställd över vintern om det kan påverka något

Låter inte som turbo ras, tror jag och hoppas jag.
Den laddar på som den gjort innan.
Vad kan det vara ?

Är en Legacy B4 GTB Blitzen 2001, twinturbo EJ208

xstos
2016-04-25, 13:59
Hitta en som har liknande ljud som jag får

https://www.youtube.com/watch?v=yeWZ2-OIp8c

kamikaze
2016-04-25, 21:04
Avgasläckage mot uppipe ?
Fick själv ett liknande ljud när bultarna mot uppipen gängat upp sig

xstos
2016-04-25, 21:23
Den gick utan problem när jag ställde av den.
Känns inte som att dom gjort det medans den stod stilla, men ska kolla man vet aldrig

kamikaze
2016-04-25, 22:22
Kanske är något på insugssidan som läcker då eftersom du beskriver det som ett visslande ljud

xstos
2016-04-25, 22:38
Tagit loss insugsröret eller vad det heter men verkar ok, sprucket men inget hål eller liknande. Ska limma ihop det och se om det minskar.

Vad mer kan man kolla på insugs sidan ?

xstos
2016-04-26, 13:47
Hjälpte inte, tejpa med vulktejp.
Samma ljud kvarstår

Bilen ska in på service Imorn får hoppas att dom kan hitta vad det är.
Om inte någon annan har tips på vad det kan vara

xstos
2016-04-26, 16:37
https://www.youtube.com/watch?v=Pvz49X2JSGo

Så här låter min :(

xstos
2016-04-27, 15:29
Känner på båda turbo, bara ena som är varm, har då den ena slutat att fungera ?

Igge
2016-04-27, 16:57
Eller avgasläckage till den svala?

xstos
2016-04-27, 18:59
Eller avgasläckage till den svala?

Men ska den inte bli lite varm, man kunde lägga handen på den.
Är det tryck test som gäller då eller hur kollar jag det ?

Adsense Management by Losha