Visa fullständig version : Elstrul


denka
2017-12-14, 19:17
Har en forester 2008 där elen har spårat ur.
Drar det från början och håller tummarna att någon har haft liknande problem och fått dem uppklarade.
Det började med att halvljuset började blinka, reflekterade inte så mkt över det först, men när sedan trippmätare, hastighetsmätare, dim- och halvljus samt att varvräknaren lägger av och tankmätaren går upp på fullt så börjar jag nu inse att det är något riktigt galet!

Detta kommer och går, jag kan köra ibland i flera dagar utan att det händer något medan andra dagar så är det ideligen. Händer aldrig när bilen är igång (ännu), utan endast när bilen har varit avstängd. Ibland så går det över på en gång och börjar funka och andra gånger så håller det i sig i timmar innan det funkar.

Har haft bilen inne på subaruverkstad, men de kan inget hitta eftersom det inte har ngt att felsöka på då den har funkat där! SUCK!
De har provat att byta spaken till ljuset då de trodde att det kunde vara den....men näpp! Nu är det tillbaka igen och de vet inte vad de ska göra.... och inte jag heller!!

Så finns det någon som har några idéer så vore jag grymt glad! ...mina är slut och nu känns det som jag vill rulla ned den i älven istället och börja cykla :-(

zanoii
2017-12-15, 09:53
Det är aldrig för sent att börja cykla, men det känns lite onödigt att rulla ner bilen i älven.

Så, elfel på

Halvljus
Dimljus
olika funktioner i mätarhuset

Fungerar annat i mätarhuset? Belysning, varningslampor, blinkersindikatorer osv?
När halv- och dimljus lägger av, fungerar då blinkers, helljus och bakljus?
Har bilen dragkrok?
Har du kontrollerat säkringarna?

Mina två gissningar är att du antingen har vatten någonstans eller en skavd kabel. Googlade lite och hittade detta:

http://www.subaruoutback.org/forums/80-electrical-electronics/28172-gauges-not-working.html
http://www.subaruoutback.org/forums/80-electrical-electronics/28756-2002-outback-partial-dash-electrical-failure-2.html

Lärde mig igår att det finns ett sätt att kolla felkoder på Legacy/Outback utan övrig utrustning, kanske funkar på Forester med?

Börja med tändning och halvljus av
Slå på tändningen (dvs steget innan motorn startar) och utför nedanstående inom 10 sekunder:
Slå på halvljus och tryck fyra gånger på trippmätarens återställningsknapp
Stäng av halvljus och tryck fyra gånger på trippmätarens nollställningsknapp
Slå på halvljus och tryck fyra gånger på trippmätarens återställningsknapp

Efter detta ska felkoder visas i displayen. Du kan växla läge genom att trycka på trippmätarens återställningsknapp, jag har för mig att det finns tre lägen. Avsluta genom att stänga av tändningen.

denka
2018-01-06, 19:37
Tack snälla för svar.... å ursäkta sen reaktion här! Det kom lite emellan förutom en svängs uppgivenhet!! ...men, cykel ej inhandlat ännu ;-)

För att svara på dina frågor;
när allt spårar ur så fungerar blinkers och varningslampor (samt att blinkersindikatorerna i mätarhuset lyser båda samtidigt), men hel- eller halvlyse funkar ej. Baklyset å blinkers funkar hela tiden! Det sjuka är att när jag slår av lysena på spaken då fungerar hastighetsmätare och varvräknare.
Bilen har dragkrok.
Säkringarna är alla ok!

Ska nu prova ditt tips om felkoder.

återkommer å talar om ifall det funkar! :-)

denka
2018-01-06, 19:38
är ju inte så hemma på datorer ...heller! Så ditt svar hamnade som svar på mitt eget inlägg .... hahaha

Adsense Management by Losha