SSC Forum
Sidan 1 av 2

SSC Forum (http://www.subaruclub.se/forum/index.php)
-   Motor (http://www.subaruclub.se/forum/forumdisplay.php?f=124)
-   -   Motor går ojämnt på lägre varv. Forester S turbo -99 (http://www.subaruclub.se/forum/showthread.php?t=98204)

kribbe 2015-10-19 15:20

Motor går ojämnt på lägre varv. Forester S turbo -99
 
Hej har lite problem med forestern. Den har nu nyligen börjat gå ojämnt under 2000 varv. Man känner att den inte lämnar full effekt heller. Man märker det mest när man kör i ca 50km/h i fyrans växel och ligger på strax under 2000 varv. Trycker jag då till på gasen så spottar och fräser den mest. Går man upp till runt 2500 varv så går det jämnare men man känner att inte full effekt ges.

Innan har bilen stuckigt iväg med än rätt bra fart under ovanstående omständigheter

Har folket här ute några tips på vad felet kan vara.
Ska testa med ett par andra tändkablar i veckan (om jag nu kan använda dom från min legacy 91 utan turbo (helt nya kablar på den)

Allt är original förutom ett öppet luftfilter då jag inte hittat en original luftfilterlåda än. (satt öppet när jag köpte bilen)

SmilesPerHour 2015-10-19 19:47

Jag skulle kollat luftmassemätare, bränslepump, bränslefilter och tändstiften i första hand.

Pubbe 2015-10-19 21:43

Öppet filter är nästan alltid orsaken till dessa symptom, det man kan göra är att försöka göra rent luftmängdmätaren (LMM) och sätta tillbaka orginal filter.
Men det kan vara fel på lambdasonden också... eller något annat...

kribbe 2015-10-19 22:18

Citat:

Ursprungligen postat av Pubbe (Inlägg 686732)
Öppet filter är nästan alltid orsaken till dessa symptom, det man kan göra är att försöka göra rent luftmängdmätaren (LMM) och sätta tillbaka orginal filter.
Men det kan vara fel på lambdasonden också... eller något annat...

Jo det är ju så med ett sånt här fel. Kan vara det mesta.

SmilesPerHour 2015-10-21 15:08

Citat:

Ursprungligen postat av Pubbe (Inlägg 686732)
Öppet filter är nästan alltid orsaken till dessa symptom, det man kan göra är att försöka göra rent luftmängdmätaren (LMM) och sätta tillbaka orginal filter.
Men det kan vara fel på lambdasonden också... eller något annat...

Är det lambdasonden som krånglar så bör bilen gå bra tills dess att sonden kommit upp i temperatur. Går bilen bra nystartad så kan du misstänka den.

Högerstyrd 2015-10-22 16:39

Kan också vara att tomgång kontroll ventilen krånglar. Som sagt. Svårt att säga vad det är. Många olika möjligheter som orsakar problemet.

SmilesPerHour 2015-10-23 23:14

Citat:

Ursprungligen postat av Högerstyrd (Inlägg 686789)
Kan också vara att tomgång kontroll ventilen krånglar. Som sagt. Svårt att säga vad det är. Många olika möjligheter som orsakar problemet.

Tomgångsventilen brukar gå att testa genom att vrida på tändningen och se om den brummar.

Och lite förgasarrengöring kan rädda dem. ;)

kribbe 2015-10-24 14:52

Tackar för olika tips :) Ska kolla tomgångsventilen då. Va inne och ombesiktade bilen idag. Så att jag inte får körförbud. (Gick inte igenom...nånting med avgasvärde som blev för höga :P )
Lamda värdet var däremt bra (0,9)

har beställt nya tändkablar som jag ska testa med också. Legacy 91:an jag har började gå att dålig när en tändkabel började bli dålig (rejält med överslag) Så vi får se hur den går då når det är byt.

kribbe 2015-10-31 08:06

Dödade jag tomgångsventilen nu???
Testade skruva av tomgångsventilen för att se hur den såg ut. Kännde då med på om ventilen flytade sig lätt.
Men nu är det precis som om den inte går ditt den ska när man startade bilen. Då den antingen varvar upp och ner eller knappt alls beroende på var man ställer ventilen när man sätter tillbaka den på motorn.

Har testat byta tändkablar. Lamdan blir ikväll

kribbe 2015-11-02 11:15

Citat:

Ursprungligen postat av kribbe (Inlägg 686922)
Dödade jag tomgångsventilen nu???
Testade skruva av tomgångsventilen för att se hur den såg ut. Kännde då med på om ventilen flytade sig lätt.
Men nu är det precis som om den inte går ditt den ska när man startade bilen. Då den antingen varvar upp och ner eller knappt alls beroende på var man ställer ventilen när man sätter tillbaka den på motorn.

Har testat byta tändkablar. Lamdan blir ikväll

Falskt alarm på tomgångsventilen. den började håfngera igen.
Även byt lambda. Motorn går fortfarande ojämnt. Inga felkoder heller att gå efter. Ska man testa byta luftmassemätaren (sensorn) också innan det börjar bli många dyra grejor utbyta

kribbe 2015-11-02 16:54

Kan ju tillägga med att när bilen står stilla så verkar det som om den går lite jämnare kall.

SmilesPerHour 2015-11-04 09:43

Citat:

Ursprungligen postat av kribbe (Inlägg 686989)
Kan ju tillägga med att när bilen står stilla så verkar det som om den går lite jämnare kall.

Vakumläcka?

Kallstart borde ge en fet bränsleblandning. Drar insuget tjuvluft då så bör bilen gå bättre.

Har du möjlighet att göra ett rök test på insuget så testa det. Det går att spraya startgas runt motorn också, men det är lite knepigt.

kribbe 2015-11-07 20:13

Varför ska man vara envist dum ibland. Eftersom jag inte hade verktyg hemma till att kolla tändstiften så kollade jag aldrig det först/direkt. Fixade verktyg i veckan och tog idag av stiften. Vit tjock beläggning på alla. Ordentlig rengöring av dessa och så gick helt plötsligt motorn bättre. Ska köpa helt nya imorgon så går den väl 100% perfekt.
Tur att jag inte kom längre än att köpa nya tändkablar. Var väl i och för sig dags att byta dom så det gjorde inte så mycket.

SmilesPerHour 2015-11-10 00:04

Citat:

Ursprungligen postat av kribbe (Inlägg 687100)
Varför ska man vara envist dum ibland. Eftersom jag inte hade verktyg hemma till att kolla tändstiften så kollade jag aldrig det först/direkt. Fixade verktyg i veckan och tog idag av stiften. Vit tjock beläggning på alla. Ordentlig rengöring av dessa och så gick helt plötsligt motorn bättre. Ska köpa helt nya imorgon så går den väl 100% perfekt.
Tur att jag inte kom längre än att köpa nya tändkablar. Var väl i och för sig dags att byta dom så det gjorde inte så mycket.

Såg dem ut så här?
http://www.xs11.com/forum/images/tip...h_deposits.jpg

kribbe 2015-11-10 12:43

Citat:

Ursprungligen postat av SmilesPerHour (Inlägg 687145)

Ja fast med inte lika tjockt lager beläggning.

SmilesPerHour 2015-11-10 15:17

Citat:

Ursprungligen postat av kribbe (Inlägg 687157)
Ja fast med inte lika tjockt lager beläggning.

Kontrollera oljenivån och håll lite koll på den.

Jag skulle även rekommendera att du kollar de nya tändstiften efter ett tag och ser så dem inte blivit smutsiga igen.

kribbe 2015-11-10 21:22

Jo jag börjar misstänka att kolvringar får bytas inom en snar framtid. Även om jag har fått reda på att dom tar lite olja så tar denna onormalt mycket.
Oljenivån sjunker rätt snabbt. Så jag ska ta av dom sen och kontrollera efter att jag har hunnit köra några mil

SmilesPerHour 2015-11-10 22:12

Citat:

Ursprungligen postat av kribbe (Inlägg 687184)
Jo jag börjar misstänka att kolvringar får bytas inom en snar framtid. Även om jag har fått reda på att dom tar lite olja så tar denna onormalt mycket.
Oljenivån sjunker rätt snabbt. Så jag ska ta av dom sen och kontrollera efter att jag har hunnit köra några mil

Kolvringarna är ett stort jobb att byta, jag skulle rekommendera att du testar kompressionen innan du lägger ut massa pengar.

Det kan ju vara turbon som läcker olja in i insuget också.

kribbe 2015-11-10 22:46

Citat:

Ursprungligen postat av SmilesPerHour (Inlägg 687186)
Kolvringarna är ett stort jobb att byta, jag skulle rekommendera att du testar kompressionen innan du lägger ut massa pengar.

Det kan ju vara turbon som läcker olja in i insuget också.

turbon glömde jag nästan. Frågan är bara hur fasen man kommer åt att komptesta. Får bli en vidare undersökning senare

Mickey_gbg 2015-11-15 23:01

Hej!


Nu är det väldigt länge sedan jag pillade med komptest, men jag vill minnas att jag lånade en mätare med slang på som du skruvade in i tändstiftshålet, en som borde ju funka på en Subaru boxer.

Om du har otur och det är turbon som gett upp har jag en begagnad TD035 (13000 mil) liggandes du kan få snorbilligt, har du vägarna förbi Göteborg får du hojta till om intresse finns.


/Mickey

kribbe 2015-11-16 11:24

Citat:

Ursprungligen postat av Mickey_gbg (Inlägg 687293)
Hej!


Nu är det väldigt länge sedan jag pillade med komptest, men jag vill minnas att jag lånade en mätare med slang på som du skruvade in i tändstiftshålet, en som borde ju funka på en Subaru boxer.

Om du har otur och det är turbon som gett upp har jag en begagnad TD035 (13000 mil) liggandes du kan få snorbilligt, har du vägarna förbi Göteborg får du hojta till om intresse finns.


/Mickey

Jag tänkte mest på platsbristen på komptestet. Då på forestern så sitter ju tändstiften helt vågrätt medan på tex min gamla legacy så sitter dom snett uppåt. Att byta tändstift på forester tar allt mellan 30-60 minuter :P Då där är kanske en halv decimeter mellan ventilkåpa och balk.

Jag ska ha den turbon i åtanke om det nu är så att turbon börjar ge upp :)

Bubben 2015-11-22 23:43

Jag kan endast rekommendera att lossa bulten till motorfästet på motorbalken, och hissa lite försiktigt med domkraft. Då får man helt annat spelrum.. Jag försökte utan att göra det och då höll jag på att bli galen först. :)

kribbe 2015-11-24 19:12

Efter några mils körning så började motorn gå dåligt igen. Byte till nya dyra fina ngk platinumstiftoch då tyckte jag motorn gick bra igen. Men nu har den börjat igen och fick nerslag på besiktningen. Lambdavärdet var nog det ända son var rätt.
Ska väl tilläga att den går bättre än innan med nya stift men inte bra

kribbe 2015-11-30 22:20

Kan tilläga att HC halten var nu runt 200. De andra värdena var en bit över gränsvärdet. Lambdavärdet fortfarande bra.
Låter på motorn som om den går nästan jämnt.

Filmade lite på hur den går

https://www.youtube.com/watch?v=uIee...ature=youtu.be

kribbe 2015-12-01 20:44

Börjar bli orolig för motorn nu. Tänkte dubbelkolla stiften nu igen efter dom varit byta för att se om det gick att diagnosera något. Alla såg bra ut utom ett. Det närmast förarplatsen (Det som var allra jobbigast att ta av)
Såg nästan ut som någon form av gegga (olja?)
Verkade gå lite bättre efter att jag rengjorde stiftet. Men blev rätt snabbt sämre igen
http://i1288.photobucket.com/albums/...psx10xzl2p.jpg


Alla tider är GMT +2. Klockan är nu 21:16.
Sidan 1 av 2

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson

Adsense Management by Losha