Visa ett inlägg
  #30  
Gammal 2018-04-02, 20:41
Igges avatar
Igge Igge är inte uppkopplad
Regionsansvarig Öst
 
Reg.datum: okt 2011
Ort: Köping
Inlägg: 3 087
Standard

Inget spännande, men bytte olja och filter idag.
Samt inspekterade glappa lyktan.

Positionsljuset var en trasig W5W-lampa, smidigt och bra.

Halvljuset var det värre med dock.
Först gick det trögt att få av kontakten från lampan.
Visar sig att någon tidigare ägare satt i 130/90W lampa i den lyktan, inte snällt mot reflektorn antar jag men inte snällt mot kontakt/gummitätning etc.
Efter en del mickel fick jag loss den och ersatt den med en vanlig 60/55W H4. Kontakten har nog suttit dåligt för nu verkar den funka bra

Sedan märkte jag att lyktan satt lite löst. En skruv var borta så jag letade rätt på en ny och märkte då att den var borta för att den hade gått av och en del satt kvar i gängan.
Den andra skruven tänkte jag då dra åt, smörjde upp med lite krypolja före. Hämtade lilla spärrskaftet och innan jag ens hann börja ta i med enhandsgrepp så gick den också av.

Så det tog en stund att få ur gängan, försökte på lite olika sätt men det slutade med att jag borrade ur den och nyttjar nu den gänga som är oförstörd (borrade nog bara sönder halva varvet...)

Slog även om till sommarhjul.

Så här ser den ut i sommarskruden (innan höjning, det är inte akut):







Den ser bättre ut på bild, så ni som kommer se den i verkligheten kan ju ha det i åtanke. Ni andra kan låtsas som att den är precis så fräsch som bilderna får det att framstå ibland



Funderar på att plocka bort dragkroken och "avregga" den, men det kräver ansträngning och så är den ju lite ful-läcker

Avgassystemet hänger lite lågt så den får jag nog åtgärda. Funderar på om det blir att byta downpipe i samma veva då jag fick med en 3" DP
__________________
Jag är inte smart, jag har bara tur när jag tänker ibland... =)

Har: Impreza WRX STi PSE '04 & GT '98
Haft: Impreza GT '99 & WRX STi JDM blob '01?
Svara med citat