Ämnesverktyg Visningsalternativ
  #1  
Gammal 2015-06-08, 22:10
lars_blomkvists avatar
lars_blomkvist lars_blomkvist är inte uppkopplad
Fresh out of the box
 
Reg.datum: jun 2015
Ort: hudik
Inlägg: 3
Standard Orkeslös forester 99 s turbo

Har en forester 99 s turbo med 5000 mil på mätaren som rycker från ca 1/3 gas till fullgas (vid belastning, ej vid tomgasning stillastående), släpper man av på gasen så slutar den rycka och börjar accelerera igen. när det är blött/rengar tycks den gå sämre. och vid fint väder går den nästan bra.

har provat att göra följande

bytt
tändstift
luftfilter
tändkablar
oljefilter
motorolja
bränslefilter

kontrollerat
bränslepump 2,5 bar på tomgång och 3 bar utan vakum reglering
slangar till turbo och dyligt hittar inga skav skador och den reagerar inte på startgas
finns inga felkoder
drar ca 1 liter blandad körning
fina avgasvärden
turbo laddar 0,5 bar

Jag börja nu att få slut på ideer.....

Någon som har något tips vad jag kan kolla mer eller vad som kan vara fel?
Svara med citat


  #2  
Gammal 2015-06-08, 22:50
Anderssons avatar
Andersson Andersson är inte uppkopplad
Godlike!
 
Reg.datum: apr 2006
Ort: Kalmar, Småland, Sverige.
Inlägg: 1 872
Standard

Luftmassemätaren? Klassiker dra bort kontakten och se om det blir någon skillnad.
__________________
MVH C Andersson / Mr Konjak 070-5274112

"Skjut inte upp det till morgondagen som du kan skjuta ner idag!"

Nu: Forester 2,0D XE -13
Gamla trotjänare:
Impreza STi -04, Forester 2,0D XE -09, Impreza STi -08
Svara med citat
  #3  
Gammal 2015-06-09, 00:04
Pubbes avatar
Pubbe Pubbe är inte uppkopplad
Urabus Driver
 
Reg.datum: jun 2003
Ort: Gävle.
Inlägg: 34
Standard

Jag har en -99 s-turbo och har haft samma problem... Det "brukar" vara lambdasonden eller lmm, men riktigt bra går sällan dessa då de lider av att vara alltför snålmappade.
Jag löste det permanent genom att byta ECU till en AG040, byta turbo till en VF24, 3" från turbo + mappning.
Svara med citat
  #4  
Gammal 2015-06-10, 23:27
lars_blomkvists avatar
lars_blomkvist lars_blomkvist är inte uppkopplad
Fresh out of the box
 
Reg.datum: jun 2015
Ort: hudik
Inlägg: 3
Standard

Har nu dragit ur luffmassemätaren och då dog bilen. har även mätt lambdasonden och den pendlar mellan 0-0,75 volt vid varm motor så den verkar fungera med
Svara med citat
  #5  
Gammal 2015-07-09, 19:42
lars_blomkvists avatar
lars_blomkvist lars_blomkvist är inte uppkopplad
Fresh out of the box
 
Reg.datum: jun 2015
Ort: hudik
Inlägg: 3
Standard

Har nu bytt lmm å ny fungerar den som den ska igen
Svara med citat

Taggar
forester, går dåligt, orkeslös, turbo

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +2. Klockan är nu 18:37.