Ämnesverktyg Visningsalternativ
  #1  
Gammal 2013-01-22, 22:37
Evergrey89s avatar
Evergrey89 Evergrey89 är inte uppkopplad
Fresh out of the box
 
Reg.datum: jan 2013
Inlägg: 5
Question Motorlampan lyser startar inte!

Nu är det så här att jag startade bilden utan problem för att jag skulle åka iväg en sväng till min bror. Då var det även -16 grader ute när jag startade bilen. Då lät jag den stå i ca 5-8min pga isbildning innanför vindrutan! Efter det åkte jag 1.5km och stängde av bilen.

Efter ungefär en timma skulle jag starta bilen igen och det lät som om den skulle starta på första försöket men det gjorde den inte, då vred jag kanske lite för hastigt andra gången och då skrapade det till! Då tänkte jag att det förmodligen var startmotorn, släppte nyckeln fort och vänta på tredje försöket.

Då vred jag tredje gången och väntade en liten stund och vred till läget vart soppapumpen går men hör inget och Check engine lampan lyser! Sedan försökte jag dum som jag är att starta bilen och det gör den ju inte! Bara startmotorn går runt!

Jag undrar nu ifall det kan vara soppapumpen som har gett upp eller kan det vara så att den inte går när check engine lampan lyser? Eller så har det blivit ett allvarligare problem?

Bilen som jag har är en Impreza Gt år 99, den är i originalutförade motormässigt förutom Nur Spec R system som jag har kört i 1,5år med. Snorkeln är även borttagen.
Bilen har gått 18700mil och det är snart dags för kamremsbyte.
Svara med citat


  #2  
Gammal 2013-01-22, 23:38
Mumins avatar
Mumin Mumin är inte uppkopplad
Godlike!
 
Reg.datum: maj 2008
Ort: Falun
Inlägg: 1 746
Standard

Kan vara kamaxel givaren som gett upp? Men du får inga täcken på att den är nära på att tända? Testa startgas tänder den till så är det soppa pumpen. Händer inget med start gas har du annat problem. Lmm kanske lång söktes testa dra ut lmm kontakten och testa starta. Kan vara jord fel också men lite långsökt men värt att prova, ta start kabel lägg på minus pol sen jorda tex motorn.
__________________
Mvh Johan

-------------------------------------------------------------------------------
Impreza 2.5 GT Kombi -00
274hk 482nm!
"Done is done can't be undone"
Grängesberg 2011 - 01:10.328
-------------------------------------------------------------------------------
SSC #1446
Svara med citat
  #3  
Gammal 2013-01-23, 12:53
FeAs avatar
FeA FeA är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: maj 2004
Ort: Sandviken, Sverige.
Inlägg: 1 160
Standard

CE-lampan ska väl lysa med tändning på och motorn av?
Svara med citat
  #4  
Gammal 2013-01-23, 13:20
pettsuns avatar
pettsun pettsun är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: nov 2011
Ort: Luleå
Inlägg: 664
Standard

jo motorlampan ska lysa med tändningen till. på vissa bilar slocknar den efter nån sec och på vissa slocknar den när bilen startats, vet ej hur det är på GT'n.

Testa losa soppa slangen och dra på tändigen och se om det kommer bränsle. kommer det inte bränsle så mät på bränslepumpen att den får spänning. då kan du konstatera att pumpen är paj.

Fungerar bränsle pumpen så kan det vara en bra början att kolla felkoder.
Svara med citat
  #5  
Gammal 2013-01-23, 13:28
matte555s avatar
matte555 matte555 är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: jan 2010
Ort: Umeå
Inlägg: 289
Standard

om du inte redan gjort det så skulle du ta in och tina av bilen ordentligt, kan vara is i soppan någonstans
__________________
"Jag kan om jag vill" men orkar inte...
Svara med citat
  #6  
Gammal 2013-01-23, 14:04
kleiniss avatar
kleinis kleinis är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: nov 2010
Ort: Linköping
Inlägg: 680
Standard

min gt 99 gick 17800 sen dog pumpen (under färd) bilen sög bränsle själv men gilla inte högre ladd. något du kanske kände av den färden du åkte innan allt detta hände ?
__________________
http://www.garaget.org/?car=226266 kolla in, ge förslag samt betyg
Svara med citat
  #7  
Gammal 2013-01-23, 19:58
Evergrey89s avatar
Evergrey89 Evergrey89 är inte uppkopplad
Fresh out of the box
 
Reg.datum: jan 2013
Inlägg: 5
Standard

Tack för alla bra tips! Dock har jag inge varmgarage jag kan bogsera bilen till. Har ett renoveringsprojekt i det ända garaget jag har. Sedan är det så pass kallt nu så det går ju knppt jobba med bilar i denna kyla. -20 Annars kunde man ju göra något själv. Men dock behöver jag bilen så fort som möjligt, då den behövs till jobbet ibland. Har dock försökt med minus polen mot motorn men händer inget! Bara startmotorn som går runt som vanligt.

Fick ett tips av en kompis att det även kan vara tändstiften som har sotat igen eller fått för mycket soppa pga kylan.

Ringde även till Öbabs verkstad i Örebro och fråga lite vad det kunde vara, men han gav inget bra svar. Sedan sa han jag skulle komma med bilen till dom. Men dom kunde tydligen inte koppla in en dator i en så gammal bil! Kunde heller inte kolla felkoder, låter lite konstigt tycker jag! :S Sedan fråga jag vad det skulle kosta med en felsökning då!
Det skulle kosta 1300kr/h för en felsökning. Låter lite väl dyrt tycker jag. Frågade inge mer efter det och lade på luren. Har dock 6mil till Örebro så har ingen lust med att bogsera bilen dit heller.

Efter det kolla jag med en lokal mindre verkstad. Där kunde dom nämligen koppla in en dator och kolla felkoder för endast 270kr! Felsökning efter det skulle gå på deras vanliga timlön som inte är mycket eftersom jag har lämnat in andra bilar där.

Så jag får bogsera bilen till verkstaden imorgon.
Återkommer vad det blir för svar efter felsökningen.
Svara med citat
  #8  
Gammal 2013-01-23, 20:36
Matss avatar
Mats Mats är inte uppkopplad
Megaposter!
 
Reg.datum: dec 2003
Ort: Ekenäs, Finland
Inlägg: 2 153
Standard

Kolla felkoderna själv först?

http://www.saxonfields.freeserve.co....iag%20Page.htm
__________________
Mats
Type R '99

"Who the f*ck is General Failure and why is he reading my harddisk?"
Svara med citat
  #9  
Gammal 2013-01-23, 21:29
matte555s avatar
matte555 matte555 är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: jan 2010
Ort: Umeå
Inlägg: 289
Standard

någon i din närhet måste väl endå ha ett varmgarage att låna ut i typ 12h, betydligt billigare att prova än att lämna in bilen på verkstad.

sen tror jag inte att några unversal obd testare fungerar speciellt bra på gammla subaru bilar så ska du kolla felkoder utan subarus egna dator är det lättast att göra det med guiden mats länkade till.
__________________
"Jag kan om jag vill" men orkar inte...
Svara med citat
  #10  
Gammal 2013-01-23, 22:31
Evergrey89s avatar
Evergrey89 Evergrey89 är inte uppkopplad
Fresh out of the box
 
Reg.datum: jan 2013
Inlägg: 5
Standard

Det är så här att alla som jag känner som har varmgarage här i närheten har ett större projekt på g. Dvs mycket saker i garaget bilar, delar etc.

Det enda garaget jag kan låna för tillfället är min morbrors garage. Men detta garage ligger mitt ute i skogen 22km ifrån vart bilen står. Blir nog inte kul med bogsering med frusen ruta stup i kvarten.

Sedan att bilen står 2km från verkstaden nu så blir allt mycket lättare med att bogsera bilen dit för en felsökning med deras utrustning för endast 270kr. Detta är även en auktoriserad verkstad för Vw, Skoda, Ford och etc. Tror även det blir billigare att kolla vad som är felet med detta alternativet, då jag knappt förstår guiden som är länkad. Säkert skit lätt för någon annan!

Jag kan förmodligen lösa problemet själv efter att jag vet vart felet sitter!
Svara med citat
  #11  
Gammal 2013-01-23, 23:31
Igges avatar
Igge Igge är inte uppkopplad
Regionsansvarig Öst
 
Reg.datum: okt 2011
Ort: Köping
Inlägg: 3 088
Standard

Var bor herrn? :-)
Kanske är någon här som kan ställa upp

[Tapatalk]
__________________
Jag är inte smart, jag har bara tur när jag tänker ibland... =)

Har: Impreza WRX STi PSE '04 & GT '98
Haft: Impreza GT '99 & WRX STi JDM blob '01?
Svara med citat
  #12  
Gammal 2013-01-24, 19:25
Evergrey89s avatar
Evergrey89 Evergrey89 är inte uppkopplad
Fresh out of the box
 
Reg.datum: jan 2013
Inlägg: 5
Standard

Bor i Laxå men bilen starta idag! Vet dock inte vad problemet var! Så nu har jag lämnat den på verkstad så dom kan kolla med dator ifall dom hittar något roligt. Förmodligen blev den sur efter tredje startförsöket och fick för mycket soppa, var ju jävligt kallt med! Men jag återkommer med resultatet senare.
Svara med citat
  #13  
Gammal 2013-01-24, 20:10
matte555s avatar
matte555 matte555 är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: jan 2010
Ort: Umeå
Inlägg: 289
Standard

jo för bensinen försvinner ju av sig själv om den blev sur tidigare, isf borde den ha misstänt och rykit svart som en gammal merca diesel när den väl startade...tror fortfarande att det frös någonstans, hade det varit min bil hade jag hällt i en flaska med något sånt här http://www.redlineoil.se/tillsatser/...overantifreeze och tankat full tank.
__________________
"Jag kan om jag vill" men orkar inte...
Svara med citat
  #14  
Gammal 2013-01-24, 21:07
Evergrey89s avatar
Evergrey89 Evergrey89 är inte uppkopplad
Fresh out of the box
 
Reg.datum: jan 2013
Inlägg: 5
Standard

Resultatet

AVLÄST + RADERADE FELKODER
TRE FEL INDIKERADE
LUFTMASSEMÄTARE AVBROTT/KORTSLUTNING
STARTSIGNAL KL 50 AVBROTT KORTSLUTNING
EEPROM FEL(MOTORSTYRNING)

Kan vara därför den inte starta?
Vad tycker ni jag borde göra åt detta? Byta Luftmassemätare?
EEPROM är det någon relä eller säkring kanske? Bara en gissning.
Svara med citat
  #15  
Gammal 2013-01-24, 21:25
.zips avatar
.zip .zip är inte uppkopplad
Megaposter!
 
Reg.datum: jun 2006
Ort: Nordmaling
Inlägg: 2 042
Standard

Läser man bara felkoderna så låter det som en rejäl kortslutning någonstans. Har du en skalad 63 amp kabel liggandes i bilen?

EEPROM har med ECU'n att göra. Något med minnet om jag inte missminner mig.
__________________
//.zip
SSC: 1172
Svara med citat
  #16  
Gammal 2013-01-25, 00:12
TypeRs avatar
TypeR TypeR är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: aug 2011
Ort: Trosa
Inlägg: 495
Standard

How much power was in the battery, when was the last time you had the codes cleared.
__________________
No 1669
Svara med citat

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +2. Klockan är nu 19:58.