Ämnesverktyg Visningsalternativ
  #1  
Gammal 2019-07-16, 19:32
MickeMs avatar
MickeM MickeM är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: jun 2003
Ort: .
Inlägg: 629
Standard Motorn går som ett röppel

Hej,

Det är egentligen två beteenden som hänt.

Den av er som kan motorer så lär direkt säga en eller flera uppenbara orsaker till vad det kan vara. :-)

1. Förra våren började motorn gå ojämnt vid ca 1800 rpm till och från i några veckor. Om en motor normalt låter rrrrrr så började den mitt i allt låta brbrbrbrbrbr. När jag gasar på så ökar knappt varvtalet, bara sakta och småningom kan man gasa på igen och så kan felet vara kvar nån minut till eller så funkar den bra några dagar, veckor. Blandat.

Sen försvann detta och den gick bra ett år.

Nu började den igen i början på sommaren. Den börjar den med sitt brbrbrbr. Ibland märker man pyttelite av det med försvagad motor. Ibland är det riktigt mycket så man knappt kommer fram, eller, kör man 50 så fortsätter man köra 50 "utan problem", men det går inte att gasa utan att vålda lite med gasen och sen går det bättre igen.

Vad är detta? LMM är bytt för över ett år sedan och den går likadant med LMM urkopplad. Ingen Check Engine-lampa. EGR-ventil? Lambda? En av kamaxel-sensorerna? Vevaxelgivarn? Motorn stannar inte iaf.

2. Det andra som hänt midsommarveckan är att när jag backade bilen ut från garaget och lämnade den på tomgång medans jag stängde porten så började den gå på tre cylindrar i ca 5 sekunder (lät det som). Sen gick den bra igen. Okeej... Körde ok hela dagen. Dagen efter började den under körning gå på 3 igen en stund och den gick dåligt i hela registret. Sen bra igen resten av dagen. Dagen efter gick den dåligt i flera minuter, sen fipplade jag på tändkablarna för att se om det var dem. Tyckte en kabel var lös vid ett tändstift och tryckte till och vred om. Sen gick den bra igen hela dagen. Senare på kvällen (midsommarafton förstås) så började den gå dåligt igen i 500m, stängde av bilen. Startade och då gick den bra igen. Hann bara komma hem så började den igen. Sen dagen efter gick den riktigt dåligt, som på två cylindrar. Det luktade bensin som sjutton i avgaserna.
Märkte sen att det inte var någon skillnad om jag kopplade bort tändkablarna från tändspolen för de två främre tändstiften, den gick exakt likadant. Bytte tändspole (modulen) och sen gick den bra två veckor (förutom att nr 1 ibland dök upp igen).

Tills ikväll när den började gå "på tre cylindrar" igen, eller mer egentligen nr 1 men värre. Eller om det är något annat. Jag var bara några hundra meter hemifrån (kanske dags att flytta, haha, bilen trivs inte i området).

Väldigt tacksam om hjälp fås hur jag kan klura vidare, har semester och det skulle vara kul köra bil. Har haft den i nästan 20 år och den har gått på rullande service hela tiden, omskött. Enda felet den haft är spricka i kylarn och LMM bytt 3-4 ggr.

/MickeM - Rostfri 74F-blå Impreza GT My99 som alltid stått i garage.
Svara med citat


  #2  
Gammal 2019-07-16, 19:39
MickeMs avatar
MickeM MickeM är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: jun 2003
Ort: .
Inlägg: 629
Standard

Kan tillägga att jag bara kör 800 mil per år... kör den varje dag så det blir korta sträckor. Mycket kallt och sot säkert.

Dessutom så när den började gå dåligt ikväll och jag kom hem så luktade det bränt som sjutton när jag körde in bilen i garaget. Inte bränd olja... inte bränd elektronik... vet inte vad det var. Men lukten försvann kort efter jag stängt av motorn och jag luktade runt i motorrummet men hittade inte lukten där.
Svara med citat
  #3  
Gammal 2019-07-16, 19:46
MickeMs avatar
MickeM MickeM är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: jun 2003
Ort: .
Inlägg: 629
Standard

Justja... jag mätte tändkablarna (de är Subaru-original 1999) och de mätte
7,83 kohm höger bak (lång kabel)
8,61 kohm höger fram (lång kabel)
7,55 kohm vänster bak (kort kabel)
6,33 kohm vänster fram (kort kabel)
Nån av dem var lite svullen i ena änden, men inte mycket, inte så mycket som 1mm ens.

Tändstiften har nu gått 100 tkm.

Justja, idag luktade det inte bensin när jag stannade bilen, utan den andra lukten jag nämnde i föregående inlägg.
Svara med citat
  #4  
Gammal 2019-07-16, 20:10
MickeMs avatar
MickeM MickeM är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: jun 2003
Ort: .
Inlägg: 629
Standard

Hur testar/kollar man EGR-ventilen?
Samma med Lambdan, kamaxel-givare, vevaxelgivare?
Svara med citat
  #5  
Gammal 2019-07-16, 21:44
MickeMs avatar
MickeM MickeM är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: jun 2003
Ort: .
Inlägg: 629
Standard

Var ut och körde nyss en vända. Motorn gick bra på tomgång. Gick hur bra som helst nån km. Då var det lugn körning och även en hårdare acceleration som gick jämnt och fint. Sen gjorde jag en halvaktiv acceleration ettan och tvåan samt skulle fortsätta i trean. Men när jag släpper tvåan så baktänder det. Detta har det gjort ibland när jag växlar före dumpen hinner tömma... Den har faktiskt pyst mer än dumpat snabbt senaste åren. HKS öppen dump, inte återcirkulerande. Efter det så gick den lite ojämnt på 1500-1800 rpm när jag körde hemåt. Luktade ingenting när jag körde in i garaget. När jag accade hårt tidigare på testrundan så dumpade dumpen som den ska, visslande snabbt (dessa HKS visslar till, inget tatata eller PSCHT).

1. Fixa dumpen först?
2. ?
Svara med citat
  #6  
Gammal 2019-07-18, 21:33
LegacyLarsas avatar
LegacyLarsa LegacyLarsa är inte uppkopplad
Regionsansvarig Värmland&Dalarna
 
Reg.datum: jun 2003
Ort: Världsmetropolen Djurås, Dalarna, Sverige.
Inlägg: 2 524
Standard

Kan det vara tändstiften som börjar bli dåliga?
__________________
Legacy turbo -92 - It´s a live!
Legacy LXs -99 - trehundrakronorsbilen
Legacy B4 RSK -02 Felstyrt direkt från Japan
Legacy 2.5 GT Limited -06 Rättstyrt direkt från Amerika -vevlagerras
Svara med citat

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +2. Klockan är nu 00:56.