Ämnesverktyg Visningsalternativ
  #1  
Gammal 2015-03-21, 12:38
Lindströms avatar
Lindström Lindström är inte uppkopplad
Urabus Driver
 
Reg.datum: okt 2003
Ort: .
Inlägg: 46
Standard Hög CO på förhöjd tomgång

Hej på er.

Var och besiktades idag och fick nedslag på högt CO-värde vid förhöjd tomgång 0,6 (0,3).
Bilen är en WRX-05 helt original förutom 3" med racekat.
Besiktades förra året utan problem..

I somras hade jag en incident då motorlampan tändes och hon började gå på tre burkar. Då slog jag av och tog bilen på släp till verkstan och hon fick vila ett par veckor. När jag kollade felkoder visade det sig att det var misständning på fyrans cylinder. Drog igång henne och hon gick som normalt igen. Varmkörde och sen dess har hon gått bra.

Jag kör väldigt sällan längre sträckor och tycker mig ha märkt av att hon tänder lite dåligt vid kallstart, inte på tre burkar utan bara lite bludder. När hon blir varm spinner hon som en katt.

Kan det det vara så att stiften är dåliga? Jag har inte bytt dem och vet inte om det är gjort tidigare. Eller är det lambda/kat strul?

Vad är enklast att göra? Skicka i lite E-85 å åka tillbaka å testa?

Försökte söka i forumet på detta, men är nog rätt talanglös på det då jag inte hittade så mycket?

Tack på förhand // Jocke
Svara med citat


  #2  
Gammal 2015-03-21, 18:22
abacuss avatar
abacus abacus är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: mar 2006
Ort: Gothenburg, Sweden.
Inlägg: 660
Standard

Om du har racekat på den så se till att varmköra Ordentligt innan bes.
Svara med citat
  #3  
Gammal 2015-03-21, 21:53
t1heros avatar
t1hero t1hero är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: jun 2010
Inlägg: 461
Standard

Min hade tendenser till det där, helt plötsligt blev det sämre och jag behövde en ny tändspole. Alla stift var fina utom det vid dåliga spolen.

E85 går nog bra mot CO, men 30% är för mycket då hängde inte spridarna (eller mappen) med på min och motorlampan varnade för detta. (too lean) Men då fick jag nästan igenom min helt utan katalysator.
__________________
Bruksbil: STI 2003, JRM EcuTek 1.1 ; Finbil: STI Spec-C 2003, Syvecs
Svara med citat
  #4  
Gammal 2015-03-27, 22:53
Lindströms avatar
Lindström Lindström är inte uppkopplad
Urabus Driver
 
Reg.datum: okt 2003
Ort: .
Inlägg: 46
Standard

Hur mäter jag om jag har fel på en tändspole? Fick tipset av en mekaniker om tändspole när jag hade felkod misständning.
Svara med citat

Taggar
avgas, avgasvärden, besiktning, co-halt

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +2. Klockan är nu 10:33.