Ämnesverktyg Visningsalternativ
  #1  
Gammal 2018-07-19, 10:05
Robban_es avatar
Robban_e Robban_e är inte uppkopplad
Fresh out of the box
 
Reg.datum: feb 2017
Ort: Loftahammar
Inlägg: 1
Standard Ac problem

Tjena, har ett ac problem på min legacy-10, har tryck och hör att kompressorn går men det kommer ingen kyla 🤔
Svara med citat


  #2  
Gammal 2018-07-21, 11:12
Manors avatar
Manor Manor är inte uppkopplad
Forum Dinosaur!
 
Reg.datum: dec 2005
Ort: Stockholm, Akersberga, Sverige.
Inlägg: 4 704
Standard

Man kan nog misstänka att det är för lite kylmedel i AC:n vilket kan bero på olika orsaker. Det finns ett antal olika företag som brukar kunna gå igenom AC:n (AC-service) för under 1000-lappen i åtminstone Stockholmstrakten.

Jag fick igång AC:n (ECC) i en gammal Volvo i början av juni. Det var ett AC-(tork)filter som var sönder...servicen kostade mig 890:- + filtret 386:- + kylmedel 300:- och den har fungerat klockrent sedan dess...nu senast en tripp tur & retur till Jämtland i stekande värme. Självklart kan det ju visa sig vara dyrare än så om det exempelvis skulle vara kompressorn som gett upp.
__________________
Mats N - Volvo 855 GLT (1997), tidigare Outback 3.6R (2011) och GT-kombi (1999)
SSI #9
Svara med citat

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +2. Klockan är nu 06:35.