Ämnesverktyg Visningsalternativ
  #51  
Gammal 2019-05-02, 16:00
Kvarniss avatar
Kvarnis Kvarnis är inte uppkopplad
Revisor
 
Reg.datum: mar 2009
Ort: Ö-vik
Inlägg: 5 186
Standard

Nice, Trevligt med E-Gas. Bara det finns tillräckligt med in/utgångar är det nog inget problem.
Svara med citat


  #52  
Gammal 2019-05-02, 17:27
TommyToads avatar
TommyToad TommyToad är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: jul 2013
Inlägg: 166
Standard

Citat:
Ursprungligen postat av Kvarnis Visa inlägg
Nice, Trevligt med E-Gas. Bara det finns tillräckligt med in/utgångar är det nog inget problem.


Svara med citat
  #53  
Gammal 2019-05-06, 15:44
Kvarniss avatar
Kvarnis Kvarnis är inte uppkopplad
Revisor
 
Reg.datum: mar 2009
Ort: Ö-vik
Inlägg: 5 186
Standard

Ah så kan ju även lösa det
Svara med citat
  #54  
Gammal 2019-06-07, 20:41
TommyToads avatar
TommyToad TommyToad är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: jul 2013
Inlägg: 166
Standard

Var ett tag sedan jag uppdaterade (börjar bli en liten trend känns det som), lite har ju iaf hänt sedan sist:


Fick äntligen igång motorn, med E-gas, Elspjäll, Större spridare, E85 osv. Vilken skön känsla! Tomgången var dock på tok för hög, och kylningen verkade krångla. I mina desperata försök att få ur en luftbubbla eller dylikt (tror jag?) så lyckades jag överhetta motorn lite. Designen på detta bygge är inte helt optimalt när man ska fylla vatten första gången. Jag har läst om flera som tipsat om att borra och gänga för en avluftning på ovansidan av "kylröret" som går i blocket, men mest tänkt att det låter som överkurs. Nu vet jag vad dom menar, det blir världens luftblåsa i halva motorn.

Detta slutade hur som helst med att kylaren började läcka (det klassiska att gaveln spricker, tror jag, orkade inte kolla så noggrant). Den var rätt gammal och risig så jag beställde en ny i aluminium istället.


Det var dock inte det stora problemet, utan detta var mycket sämre:


Ena "pintle cappen" har försvunnit, kanske pågrund av överhettning, och ena spridaren läckte igenom och fyllde hela insuget (igen). Jag vet inte varför jag har så jävla svårt med att få detta sidomatade skit att fungera, jag skulle nog ha behållt originalrailsen.


Designade egna "hattar", dom jag beställt har fortfarande inte dykt upp.

Gjorde dessa mycket tightare än dom vita är/var och monterade, men fick det inte att fungera 100%. Känns som att jag fått tag i fel O-ringar nu istället. Jag är ärligt talat trött som satan på dessa nu så jag har beställt kit ifrån radium för att toppmatarkonvertera istället. Hittar inga seriösa rails för sidomatade spridare som inte är ifrån kina/taiwan och sidomatade spridare växer inte på träd heller.

I efterhand såhär så borde jag inte låtit motorn gå så varm, hoppas nu bara inte något annat gått åt helvete (topplockspackning någon?). Det blev lite stressigt när det plötsligt började ösregna, får skylla på det.

Har fått göra om kylsystemet lite så nu borde det inte vara några problem att lufta ur när(om) jag får igång maskin igen.


Något som gått "framåt" är iaf att jag skickat in alla handlingar som jag tror behövs för ursprungskontroll hos transportstyrelsen! Får hålla tummarna nu för att dom är nöjda med det jag skickat.
Svara med citat
  #55  
Gammal 2019-06-07, 21:11
Igges avatar
Igge Igge är inte uppkopplad
Regionsansvarig ÖST
 
Reg.datum: okt 2011
Ort: Köping
Inlägg: 3 084
Standard

Segt med bekymmer :/

Angående att gå varm så har min EJ20G gått varm ett par gånger i samband med sprucken kylare och senare luft i systemet och topparna lever än.

En tacksam detalj är ju att Subaru har korta toppar jämfört med t.ex. BMW som lättare blir lite krokiga om de kokar.
Vi får hålla tummarna
__________________
Jag är inte smart, jag har bara tur när jag tänker ibland... =)

Har: Impreza WRX STi PSE '04 & GT '98
Haft: Impreza GT '99 & WRX STi JDM blob '01?
Svara med citat
  #56  
Gammal 2019-06-17, 21:01
TommyToads avatar
TommyToad TommyToad är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: jul 2013
Inlägg: 166
Standard

Två positiva grejer,

Den går!

Ursprungskontroll är klar och godkänd av TS!

Senast redigerad av TommyToad den 2019-06-23 klockan 20:25.
Svara med citat
  #57  
Gammal 2019-08-30, 23:51
Duvans avatar
Duvan Duvan är inte uppkopplad
Scooby Junior
 
Reg.datum: dec 2017
Ort: Killeberg
Inlägg: 51
Standard

Har du fått generatorn att ladda ? Hur kopplade du den ?
Jag satte en ny generator men det verkar inte som den laddar, laddlampan slocknar men spänningen i batteriet sjunker. Jag kopplade L och S fel då kanske generatorn gick åt h....
Svara med citat
  #58  
Gammal 2019-09-09, 12:25
Thornbloms avatar
Thornblom Thornblom är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: jan 2016
Inlägg: 106
Standard

Jädrans kul att läsa om ditt bygge. Gratulerar till godkännandet av TS.
När jag i framtiden har garage för två bilar skulle jag också vilja dra igång ett sådant här projekt. Vad tror du och ni andra man borde ha för budget för att bygga en 818C i grundutförande (med lack), förutsatt att man börjar enkelt och kör en WRX motor/härva/drivlina rakt igenom?
__________________
Type RA WRC Limited Edition 2000
Svara med citat

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +2. Klockan är nu 16:39.