Ämnesverktyg Visningsalternativ
  #1  
Gammal 2012-05-14, 12:53
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard Motorlampan lyser

För ett par veckor sedan så åkte jag med bilen en kortare sträcka och parkerade bilen på stan. Efter nån timma så kom jag tillbaks och skulle åka med bilen och då lyste motorlampa direkt vid start. Jag åkte lugnt och fint till ICA där jag även där parkerade bilen en stund medan jag handlade. När jag kom tillbaks och startade bilen igen då var motorlampa släckt .
Förra veckan efter att ha monterat på coilover så skulle jag provköra bilen. Jag åkte i några km till nån öppen plats där jag skulle svänga lite hårdare och känna på hur bilen betedde sig och det är då motorlampan började lysa igen.
Jag åkte lugnt hem och parkerade bilen.
Bilen gick helt normalt på väg hem (har dock inte testat på några höga varvtal efter att lampan tändes men lampan tändes då man hade bra gaspådrag och bilen gick helt normalt).

Igår efter många om och men så lyckades jag att få liv i en felkodsläsare som jag fått låna och som kopplas till laptop och fick ut följande koder P0031 och P0365.
Koderna anges på 3 olika rader i programmet.
På rad 1 står det P0031 och när man klickar på den står det ”Oxygen (A/F) Sensor Heater Control Circuit Low (Bank 1 Sensor 1)”.
På rad 2 står det P0031 och när man klickar på den står det ”Pending”
På rad 3 står det P0365 och när man klickar på den står det inget.

Går det att veta vilken kod som gjorde att lampan började lysa? (typ kan ena koden ha varit där redan medans den andra kom nu och gjorde att lampan började lysa?)
Kan ena koden påverka (starta) den andra?
Vad kan jag själv göra för att lista ut vad som kan vara fel?
OBS. Bilen är original (sitter bara en eftermarknads slutdämpare)
__________________
Vince
WRX STI 2003
Svara med citat


  #2  
Gammal 2012-05-14, 13:38
Turbovins avatar
Turbovin Turbovin är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: dec 2006
Ort: Skövde
Inlägg: 1 376
Standard

Låter ju onekligen som lambdasonden.
__________________
Sti Type R V5 AVCS 2.1 Stroker
Svara med citat
  #3  
Gammal 2012-05-14, 14:15
Koffes avatar
Koffe Koffe är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: maj 2007
Ort: Södertälje
Inlägg: 829
Standard

P0031 är lambda och P0365 är kanmaxelgivaren.
Verkar osannolikt att båda pajjar samtidigt?
En verkstad kan säkert koppla upp sig med select monitor och se vilken av koderna som är aktiv och om nån bara ligger historisk. De kanske även kan se om lambdan verkar funka som den ska?

//Koffe
Svara med citat
  #4  
Gammal 2012-05-14, 14:22
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Citat:
Ursprungligen postat av Turbovin Visa inlägg
Låter ju onekligen som lambdasonden.
Hahaha ...ena koden ja men jag har ju 2 koder!?
Den andra skall vara nåt med camshaft position sensor. Därav min fråga kring vilken kod som orsakar att lampan lyser.
Hur kollar man vilken kod som orsakar att lampan tänds?
__________________
Vince
WRX STI 2003
Svara med citat
  #5  
Gammal 2012-05-14, 14:46
Turbovins avatar
Turbovin Turbovin är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: dec 2006
Ort: Skövde
Inlägg: 1 376
Standard

Ja iofs, är det kamlägesgivaren kan det ju orsaka för fet eller för snål gång vilket gör att lambdan inte klarar av att reglera vilket ger som följd att det sätter felkod även på den.

Vet inte om lambdan kan orsaka följdfelkod på kamlägesgivaren? Subarus lambdasonder har dock sådär bra kvalitet så jag skulle inte bli förvånad om den är paj trots allt. Du har väl säkert några mil på bilen?
__________________
Sti Type R V5 AVCS 2.1 Stroker
Svara med citat
  #6  
Gammal 2012-05-14, 15:05
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Citat:
Ursprungligen postat av Koffe Visa inlägg
P0031 är lambda och P0365 är kanmaxelgivaren.
Verkar osannolikt att båda pajjar samtidigt?
En verkstad kan säkert koppla upp sig med select monitor och se vilken av koderna som är aktiv och om nån bara ligger historisk. De kanske även kan se om lambdan verkar funka som den ska?
//Koffe
Ja sannolikheten är ganska liten tycker jag med. Det är möjligt att en verkstad kan se vilken som är aktiv? men jag har ringa förtroende för bilverkstäder så jag tänkte kolla här först om nån kan komma med bra tips och se om jag själv kan utesluta det ena eller det andra.
Om bara nån av koderna är aktiv och orsakar att lampan tänds så gissar jag själv på lambdan isf då programmet anger enbart den som pending och ingenting (inte ens betydelse) på andra koden. Eller vad tycker ni?

Citat:
Ursprungligen postat av Turbovin Visa inlägg
Ja iofs, är det kamlägesgivaren kan det ju orsaka för fet eller för snål gång vilket gör att lambdan inte klarar av att reglera vilket ger som följd att det sätter felkod även på den.

Vet inte om lambdan kan orsaka följdfelkod på kamlägesgivaren? Subarus lambdasonder har dock sådär bra kvalitet så jag skulle inte bli förvånad om den är paj trots allt. Du har väl säkert några mil på bilen?
Ja bilen har gått 12k mil. Menar du att original lambdan inte har bra kvalite (om det nu är den som är paj så höll den iaf 9 år och 12 k så så dåligt kan de inte vara ).
__________________
Vince
WRX STI 2003
Svara med citat
  #7  
Gammal 2012-05-14, 15:09
Koffes avatar
Koffe Koffe är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: maj 2007
Ort: Södertälje
Inlägg: 829
Standard

Prova att nolla koderna och läs av nästa gång lampan tänds? Då har du kanske bara en kod? =)
Svara med citat
  #8  
Gammal 2012-05-14, 15:20
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Citat:
Ursprungligen postat av Koffe Visa inlägg
Prova att nolla koderna och läs av nästa gång lampan tänds? Då har du kanske bara en kod? =)
Kan tyvärr inte släcka med det progrmmet verkar det som (snik variant av scantool)...och så vill/vågar man inte bara släcka och köra till det kommer tillbaks...vill inte köra sönder allting liksom . Jag är inte så modig som ni som trimmar utav h----te (är dock lite avis på er )
__________________
Vince
WRX STI 2003

Senast redigerad av Vince den 2012-05-14 klockan 16:53.
Svara med citat
  #9  
Gammal 2012-05-14, 16:41
Anderssons avatar
Andersson Andersson är inte uppkopplad
Regionsansvarig Syd
 
Reg.datum: apr 2006
Ort: Kalmar, Småland, Sverige.
Inlägg: 1 866
Standard

Det är bara att svänga förbi verkstan jag är hemma så fixar vi det
__________________
MVH C Andersson / Mr Konjak 070-5274112

"Skjut inte upp det till morgondagen som du kan skjuta ner idag!"

Nu: Forester 2,0D XE -13
Gamla trotjänare:
Impreza STi -04, Forester 2,0D XE -09, Impreza STi -08
Svara med citat
  #10  
Gammal 2012-05-14, 16:52
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Citat:
Ursprungligen postat av Andersson Visa inlägg
Det är bara att svänga förbi verkstan jag är hemma så fixar vi det
Visst...köra hela vägen till småland med tänd motorlampan ....och vad skulle du dessutom fixa då .
__________________
Vince
WRX STI 2003
Svara med citat
  #11  
Gammal 2012-05-14, 17:04
Anderssons avatar
Andersson Andersson är inte uppkopplad
Regionsansvarig Syd
 
Reg.datum: apr 2006
Ort: Kalmar, Småland, Sverige.
Inlägg: 1 866
Standard

Citat:
Ursprungligen postat av Vince Visa inlägg
Visst...köra hela vägen till småland med tänd motorlampan ....och vad skulle du dessutom fixa då .
Vi har ny mätutrustning, 2v gammal och givare kan ja hämta ut och lämna tillbaka dom vi inte behöver. Tänkte om du kom till helgen om inte annat.
__________________
MVH C Andersson / Mr Konjak 070-5274112

"Skjut inte upp det till morgondagen som du kan skjuta ner idag!"

Nu: Forester 2,0D XE -13
Gamla trotjänare:
Impreza STi -04, Forester 2,0D XE -09, Impreza STi -08
Svara med citat
  #12  
Gammal 2012-05-14, 17:07
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Citat:
Ursprungligen postat av Andersson Visa inlägg
Vi har ny mätutrustning, 2v gammal och givare kan ja hämta ut och lämna tillbaka dom vi inte behöver. Tänkte om du kom till helgen om inte annat.
Jo jag var/är sugen på att komma men motrolampan lyser som sagt så jag vågar inte köra bilen (ingen lång sträcka iaf).
__________________
Vince
WRX STI 2003
Svara med citat
  #13  
Gammal 2012-05-15, 07:14
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Inga fler förslag om vad jag kan göra för att hitta felorsaken?
__________________
Vince
WRX STI 2003
Svara med citat
  #14  
Gammal 2012-05-15, 13:13
Koffes avatar
Koffe Koffe är inte uppkopplad
Seriously Imprezzed Driver!
 
Reg.datum: maj 2007
Ort: Södertälje
Inlägg: 829
Standard

Du vill inte köra med bilen till Andersson, du vill inte ta den till en verkstad och du vill inte nolla koderna... Du gör det inte lätt för oss
Beställ ny lambda på eBay och byt hemma? Eller kanaxelgivaren? Eller båda två? (dyrt)
Nån OK verkstad borde det väl finnas i närheten eller?
Svara med citat
  #15  
Gammal 2012-05-15, 13:44
Twinturbos avatar
Twinturbo Twinturbo är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: sep 2006
Ort: Goteborg.
Inlägg: 279
Standard

Citat:
Ursprungligen postat av Vince Visa inlägg
Inga fler förslag om vad jag kan göra för att hitta felorsaken?
Nolla koderna och läs av direkt första motorlampan dyker upp. Köp en felkodsläsare på biltema om den du använder nu inte klarar av att nolla koderna
Svara med citat
  #16  
Gammal 2012-05-15, 16:59
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Citat:
Ursprungligen postat av Koffe Visa inlägg
Du vill inte köra med bilen till Andersson, du vill inte ta den till en verkstad och du vill inte nolla koderna... Du gör det inte lätt för oss
Beställ ny lambda på eBay och byt hemma? Eller kanaxelgivaren? Eller båda två? (dyrt)
Nån OK verkstad borde det väl finnas i närheten eller?
Klart att jag inte gör det lätt för er men skämtåsido så kan jag absolut köra bilen till en verkstad i närheten men jag vill inte liksom bara betala för en felsökning om det finns nåt jag först kan själv utesluta. Jag hade gärna släckt lampa om programmet hade klarat det (jag testade men det gick inte)
Åka till Andersson hade jag gärna gjort (av flera olika skäl dessutom ) men det är typ 30 mil och är nåt fel på bilen finns det ju risk att man gör det hela värre genom att köra den ju. Eller?
__________________
Vince
WRX STI 2003

Senast redigerad av Vince den 2012-05-15 klockan 17:03.
Svara med citat
  #17  
Gammal 2012-05-15, 17:05
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Citat:
Ursprungligen postat av Twinturbo Visa inlägg
Nolla koderna och läs av direkt första motorlampan dyker upp. Köp en felkodsläsare på biltema om den du använder nu inte klarar av att nolla koderna
Ska testa igen med det programmet jag använder (eller nåt annat jag hittar på nätet).
Biltema läsare har jag haft. Läste koder på en annan bil och det gick ju bra men släcka klarade den inte på den bilen iaf.
__________________
Vince
WRX STI 2003
Svara med citat
  #18  
Gammal 2012-05-15, 18:56
Twinturbos avatar
Twinturbo Twinturbo är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: sep 2006
Ort: Goteborg.
Inlägg: 279
Standard

Bor du i närheten av Göteborg så är det bara att skicka ett pm så släcker jag koderna åt dig
Svara med citat
  #19  
Gammal 2012-05-15, 21:09
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Nu efter en del sökning på nätet hittade jag ett program som klarade att släcka felkoderna. Startade bilen och lampan var släckt för att sedan tändas igen efter några sekunder.
Läste om felkod och enda som är kvar är P0031 så det gäller väl att ta och byta främre lambdan då! Antar ett det är ett h---te att få loss den ?
Vågar man satsa på nån eftermarknads sådan eller är det bara OEM som gäller för att allt ska funka på ett korrekt sätt?
__________________
Vince
WRX STI 2003
Svara med citat
  #20  
Gammal 2012-05-15, 22:22
Christian Ss avatar
Christian S Christian S är inte uppkopplad
Megaposter!
 
Reg.datum: jun 2009
Ort: Partille
Inlägg: 2 266
Standard

Citat:
Ursprungligen postat av Vince Visa inlägg
Läste om felkod och enda som är kvar är P0031 så det gäller väl att ta och byta främre lambdan då! Antar ett det är ett h---te att få loss den ?
Vågar man satsa på nån eftermarknads sådan eller är det bara OEM som gäller för att allt ska funka på ett korrekt sätt?
främre, är det den som sitter precis efter turbon eller? isåfall är den ju jätte lätt att byta.
ja det blir nog bäst om du skaffa en orginal.
här har du en http://www.importcarparts.co.uk/parts_info.asp?id=4821&cat=96&sub=183&sec=349&var= 47&dc=y&gen=&searchKey=
__________________
Mvh Christian
Min fd Subaru Impreza STI Type R V4 på GARAGET.ORG
Svara med citat
  #21  
Gammal 2012-05-15, 22:44
Vinces avatar
Vince Vince är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: jan 2010
Ort: .
Inlägg: 1 146
Standard

Citat:
Ursprungligen postat av Christian S Visa inlägg
främre, är det den som sitter precis efter turbon eller? isåfall är den ju jätte lätt att byta.
ja det blir nog bäst om du skaffa en orginal.
här har du en http://www.importcarparts.co.uk/parts_info.asp?id=4821&cat=96&sub=183&sec=349&var= 47&dc=y&gen=&searchKey=
Tack Christian
Googlar jag fram felkoden så står det "P0031 - Oxygen (A/F) Sensor Heater Control Circuit Low (Bank 1 Sensor 1)"
Jag tolkar det iaf som att det är den främre (var exakt den sitter vet jag inte riktigt men mellan turbon och katalysator låter ganska rimligt).
Menar du att den inte kommer att sitta som f-n efter att ha suttit där i 9 år . Det skulle förvåna mig. (och så är det säkert trångt som f-a där inne)

Är inte denna samma sak som den du länkar till?
http://www.ebay.co.uk/itm/IMPREZA-WR...ht_1041wt_1037

Är det nån av er som har en teori om vad som kan ha orsakat att lambdan pajar? (kan det enbart vara att den är gammal och har gjort sitt?)
__________________
Vince
WRX STI 2003
Svara med citat
  #22  
Gammal 2012-05-15, 22:55
Patrick P931s avatar
Patrick P931 Patrick P931 är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: okt 2010
Ort: Stockholm, mitt i smeten.
Inlägg: 1 175
Standard

Den främre är den i grenröret.


Patrick
__________________
Mappar i Sthlm!
Maila: smart44brabus at gmail.com
Svara med citat
  #23  
Gammal 2012-05-16, 05:38
Christian Ss avatar
Christian S Christian S är inte uppkopplad
Megaposter!
 
Reg.datum: jun 2009
Ort: Partille
Inlägg: 2 266
Standard

Citat:
Ursprungligen postat av Vince Visa inlägg

Är inte denna samma sak som den du länkar till?
http://www.ebay.co.uk/itm/IMPREZA-WR...ht_1041wt_1037
det är samma nr på dom så det ska det vara

Citat:
Ursprungligen postat av Patrick P931 Visa inlägg
Den främre är den i grenröret.


Patrick
såg det sen på bilden.
på min så sitter det ju bara 1 och den sitter efter turbon så jag antog att det va som på dom flesta bilar nämligen att det satt en där framför katten och sen en efter men det gjorde det tydligen inte
__________________
Mvh Christian
Min fd Subaru Impreza STI Type R V4 på GARAGET.ORG
Svara med citat
  #24  
Gammal 2012-05-16, 13:10
Patrick P931s avatar
Patrick P931 Patrick P931 är inte uppkopplad
Po(STi)ng Demon!
 
Reg.datum: okt 2010
Ort: Stockholm, mitt i smeten.
Inlägg: 1 175
Standard

Nu har jag inte koll på just din modell men jag tror att Subaru har under en längre tid haft sina 2 sensorer placerade #1 i grenröret, #2 i downpipen efter turbon.

Är du säker på att du bara har 1?
__________________
Mappar i Sthlm!
Maila: smart44brabus at gmail.com
Svara med citat
  #25  
Gammal 2012-05-16, 16:21
Daniel666s avatar
Daniel666 Daniel666 är inte uppkopplad
Imprezzed Driver!
 
Reg.datum: sep 2009
Ort: Partille, Sweden.
Inlägg: 299
Standard

Lagat den än???
__________________
Team MonicasDrängaR
Medlemsnr: 1582

MÄSTARE i RaceRoom 2013 & 2015
Svara med citat

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +2. Klockan är nu 00:56.